Skip to main content

EndNote

An introduction to EndNote for Mac and Windows and EndNote Online.

EndNote for Mac: macOS Catalina Compatibility

EndNote for Mac: macOS Catalina Compatibility

Apple have released macOS Catalina and have stopped all 32-bit application support with this release – impacting EndNote.

EndNote X9 for macOS users

  • Always have a backup of your EndNote library and current Word document
  • Users should update EndNote before installing the new Mac OS 10.15 Catalina
  • EndNote X9 for macOS has been updated for compatibility with Catalina
    • Existing X9 users will require the X9.3.1 update in order to work which is now available
      • You may be prompted to update the next time you open EndNote in which case, please follow the prompts
      • Otherwise, once you have EndNote open, click EndNote X9 > Check for Updates and follow the prompts
      • If neither of the above options are working, you can also manually download and install the X9.3.1 update – see section Manual Update Instructions For macOS 
    • New X9 users can download the X9 installation file as it has been updated for compatibility with MacOS Catalina
    • EndNote Libraries
      • If you’re using a library that was created with a version prior to X9.3, you will receive the following message:

“This library was created using an earlier version of EndNote and needs to be converted for use with this version of EndNote. A new, converted library will be created that can only be used with X9.3 and later, but the original library will not be changed. To continue using the library in X9.2 and earlier, use the original library or use EndNote sync. Continue with the library conversion”

  • Click Yes to convert your library to the new 64bit format and EndNote will make a converted copy
  • The original will remain in case you need to use it with older versions of EndNote
  • You can use sync to move your data to different systems and or versions

EndNote X8 for macOS users

  • Since Apple has made the decision to drop all 32-bit application support, Clarivate expect that macOS 10.15 Catalina will not run EndNote X8 and earlier
  • Clarivate do not recommend upgrading to Catalina with EndNote X8 and earlier as they expect major compatibility issues
  • The two options are:
    • Upgrade to X9
    • Don’t upgrade to Catalina if you prefer to keep working with EndNote X8

Macintosh compatibility and system requirements

Macintosh compatibility and system requirements

What you need:

  • macOS 10.10 and above
  • Intel-based Macintosh
  • Hard disk with 700 MB available
  • Minimum 2GB of available RAM
  • CD-ROM drive required for installation of shipped version (not required for installation of download version)

Word processor software

  • Microsoft Word [Cite While You Write] for Macintosh: 2011, 2016 (version 15.21.1 or later)
  • Partner integration for Cite While You Write: Apple® Pages
  • Partner integration for Cite While You Write: Wolfram Mathematica® 8
  • Format Paper: Word processors that save .rtf files:
    • Word Perfect versions 11, 12, 13, 14
    • Apple iWork® Pages versions 1, 2.x, 3.x, 4.x, 5.2
    • WordPad for supported Windows versions
    • TextEdit for supported Macintosh OSX versions
    • Apache OpenOffice versions 1, 2.x, 3.x
    • Nissus Writer Macintosh OSX version
    • Mellel versions 1, 2.x
  • Format Paper: Word processors that save .odt files
    • Apache OpenOffice versions 1, 2.x, 3.x

An Internet connection is required to register for online access, search online databases, find full text and automatically update references.